What are the system requirements for AUTOCAD

AutoCAD

Microsoft SQL ServerMicrosoft SQL Server 2014 Standard and Enterprise Editions
Microsoft SQL Server 2016 Standard and Enterprise Editions
Microsoft SQL Server 2017 Standard and Enterprise EditionsIndustry models also support the versions of Microsoft SQL Server listed on the left.Oracle 11g Release 2Oracle 11.2.0.4.0
Oracle Express, Standard and Enterprise EditionsIndustry models support the same Oracle versions as listed on the left.Oracle 12c Release 1Oracle 12.1.0.2.0
Standard Edition and Enterprise EditionIndustry models support the same Oracle versions as listed on the left.Oracle 12c Release 2Oracle 12.2.0.1.0
Standard Edition and Enterprise EditionIndustry models support the same Oracle versions as listed on the left.Oracle 18cOracle 18.3
Enterprise Edition and Standard Edition 2Industry models support the same Oracle versions as listed on the left.GridDEM, JPG2K, DTED, MrSID®, ECW, PNG, ESRI® Grid, TIFF, JPEG, ESRI® ASCIIAutodesk SDF3.0ESRI ArcSDEArcSDE 10.2This provider requires licensed ESRI components that must be installed on the client system. The components required depend on the type of connection (SDE service or Direct Connect).ESRI ArcGISArcGIS® 10.6.1
ArcGIS 10.5
ArcGIS 10.4This provider requires licensed ESRI components that must be installed on the client system.MySQL8.0ODBCThe FDO ODBC provider has been tested with the corresponding versions of ODBC drivers that are included with the corresponding supported operating system versions.OGC WMSWMS 1.3.0OGC WFSWFS 2.0.0SQLiteSQLite 3.6PostgresSQLPostgreSQL 9.5 + PostGIS 2.2